2009 年 11 月 のアーカイブ

Flexでコンパイルエラー

2009 年 11 月 8 日 日曜日

Flex Builder3を久々に触ってコンパイルしようとしたらエラーが出た。

「Flash Player が見つかりませんでした。Flex Builderで、必要なFlash Playerのバージョンを見つけることができません。」的な。

FlashPlayerの参照が外れているんだろうと思ったけどどこで設定を変更するのかいな?と調べてみたらadobeのサポートページにて発見。
http://www.adobe.com/jp/support/flex/ts/documents/758bf58b.htm

さらにFlexをFlashPlayer10に対応させる方法も発見。
http://blog.flup.jp/2009/03/06/fx3_fp10/